Announcement

Collapse
No announcement yet.

explain me something... car starts, then refuses to start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • explain me something... car starts, then refuses to start

    I stick the battery in the car, starts right up, run it, play with accessories (windshield squirter doesn't work?) everything is fine like headlights, blower etc

    turn it off, do some stuff, now it won't restart.... crank crank crank.... try 15min later same shiz.... try 2 hours later still no

    this is the second time I got stuck like this.... I didn't lock the doors at any point, still has the auto trans and I started it in park and neutral before so I'm assuming whatever switch it uses works fine....

    I don't get it, is the anti-theft kicking my ass ?

  • #2
    How is your fuel filter?

    Fuel Pump?

    My buddy had an all-trac that would start, start, not start...then a couple hours or sometimes days later it would start and run fine.

    I don't know...

    Terrible idea putting those wheels on...

    Comment


    • #3
      If I can recall from years ago, my factory alarm was armed and the engine wouldn't even crank when I attempted to start the car. So, if its cranking, then maybe you can rule out the alarm.

      Comment


      • #4
        Any thing change if you disconnect the battery when it doesnt want to start, give it a minute and reconnect it?
        Just stand back and throw money.
        Performance costs money.
        Reliable performance costs more.

        Comment


        • #5
          I only have one battery so I have to swap it in each time I want to play with it.... therefore every "first" time I start it the machine has been completely unpowered for a while, I've never specifically tried unplugging it for just a couple minutes but ...

          Comment


          • #6
            `

            Comment


            • #7
              the only thing I can think of is that maybe somehow it's flooding, fuel injectors and pressure are perfect, as apparently so is oil pressure, cap is recent, plugs and wires are new... when it starts and runs it's smooth except for the ticking exhaust leak, chts works fine new homemade harness too

              but then if I turn it off it won't turn on again.... the only thing "off" right now is the o2 is unplugged since it's the wrong one for the ecu

              oh and I have no idle controls hooked up

              Comment


              • #8
                Take a shot on disconnecting and reconnecting the batter after it has ran and doesn't want to start again. If it restarts my bet is that you either have an ECU issue or it is the security system. It may be worth unplugging the security system to see if that is the issue. I cant imagine why the ECU would be doing this but I really cant think of what else it would be since it will start and run initially. Very strange issue.
                Just stand back and throw money.
                Performance costs money.
                Reliable performance costs more.

                Comment


                • #9
                  Just throwing this out there but have you tried hot-wiring the coil? that will power the ecu and everything else. I think it's the top wire into the coil -- it's got a white stripe as i recall... I had a real problem starting the 300zx when i first built the motor and i had to hot wire the coil for a while.. worked fine. And no idle controls? is your throttle plate at least open a bit -- i.e. stepping on the gas? The idle controls need metered air too... I'm sure you knew that though.
                  8.5 custom arias pistons (.020 over)
                  eagle rods
                  t70 turbo (man was that a squeeze)
                  38 mm external wastegate
                  mild port/polish
                  3 angle valve job
                  custom intercooler piping
                  twin external intakes with z32 maf
                  rad moved back
                  3" exhaust with only a resonator
                  romulator
                  420cc injectors
                  custom body work, homemade oil lines and fittings..
                  walbro 255lph in-line fuel pump.... and lots of headaches... lol

                  Comment

                  Working...
                  X