Announcement

Collapse
No announcement yet.

ECU socketed and chip installed...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ECU socketed and chip installed...

    whats going on guys? im finally to the point where i can hear my baby purr again, its been over a year. i have an 88 socketed ECU with a chip that grahfZ made for me. i am running 550cc injectors and to start the car i will be running the pipe from the turbo staright to the TB, bypassing the i/c till some of the piping comes in. timing is set to 20*btdc. is there anything i need to do to the ECU that im not aware of before i try to start it? i think remember reading something on jasons site about eliminating some diodes, but that is no longer there. i think i have everything covered, but for some reason it seems im forgetting something. this may seem very basic since im slightly more knowledgeable than a newb in engine management, but figured i wouldnt get many answeres in the newb forum. but im really reading up and trying to learn :idea: thanx a lot guys..

    alex
    Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

  • #2
    the diodes have to be removed for using different a maf's i have mine removed for the ford cobra maf . heres the info for the diodes http://www.redz31.com/pages/fuel/afmcrap.html


    boost. does a body good!

    Comment


    • #3
      They are actually resistors that ground out part of the voltage signal for use with the stock maf. I hope it's finally clear on the maf swap page why you have to do this....

      Comment


      • #4
        sorry jason, i couldnt locate that specific info. i remember it used tobe in your romulator page before but didn know where. i got it though
        Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

        Comment


        • #5
          `

          Comment


          • #6
            aww shitz, she wont start...

            timing is set and has really good spark, must be the MSD cables, but she does nothing. i can hear a puff out the tail pipe, like a compression every 4 turns or so, but nothing more. there is no way i can verify if the ecu is working since my other one is stock. ......out of ideas at the moment. dont know what to do.
            Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

            Comment


            • #7
              SupSay Z wrote: timing is set and has really good spark, must be the MSD cables, but she does nothing. i can hear a puff out the tail pipe, like a compression every 4 turns or so, but nothing more. there is no way i can verify if the ecu is working since my other one is stock. ......out of ideas at the moment. dont know what to do.
              Does the fuel pump/relay turn on for 5 seconds when you turn the key to on? That's the first indication that the code is running in the ECU.

              Bernardd wrote:
              who's this Beanard guy that's quoted on the afmcrap link??? :shock:
              Fixed

              Comment


              • #8
                yes, the pump is running, which was a concer because its a new walbro, but it runs for the 5 seconds when i turn the key to on. plus fuel pressur goes to about 45ish psi when it does this. i rewired the injectors, could this cause a problem?
                Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

                Comment


                • #9
                  SupSay Z wrote: i rewired the injectors, could this cause a problem?
                  Only if you did it wrong... I would double check the resistance at the 6 injector pins on the ECU-engine harness connector.

                  Everything ran fine before so no reason to suspect CAS, PT or otherwise, right?

                  Comment


                  • #10
                    yes, everything ran fine before. ill ohm resistance now. thanx
                    Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

                    Comment


                    • #11
                      injectors ohm fine at close to 13ohms for all. but ill keep checking. thanx. :?
                      Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

                      Comment


                      • #12
                        SUCCESS

                        i played with it for a while tonight and after checking the
                        timing for the 100th time, i decided to turn it 180*. so instead of
                        20* btdc at #1, its now 20*btdc at #4. well i did this and the fucker
                        started right up, like it had been running 10 minutes before. tomorow
                        ill play with her some more. ill try to do my first log then and ill
                        let you know how that turns out.
                        Must Go Faster, Faster Untill The Thrill Of Speed Overcomes The Fear Of Death.

                        Comment


                        • #13
                          Re: SUCCESS

                          SupSay Z wrote: i played with it for a while tonight and after checking the
                          timing for the 100th time, i decided to turn it 180*. so instead of
                          20* btdc at #1, its now 20*btdc at #4. well i did this and the fucker
                          started right up, like it had been running 10 minutes before. tomorow
                          ill play with her some more. ill try to do my first log then and ill
                          let you know how that turns out.
                          Awesome, great to hear it was just something simple like that!

                          I always align the crank pulley when putting the distributor in instead of wasting time finding TDC on the compression stroke, I just find TDC. You know right away if it's backwards as the car won't start, then you just flip it 180 degrees and you're done. I really don't see the point in doing it the other way.

                          Comment


                          • #14
                            Re: SUCCESS

                            [quote]Jason84NA2T wrote:
                            Originally posted by SupSay Z
                            i played with it for a while tonight and after checking the
                            timing for the 100th time, i decided to turn it 180*. so instead of
                            20* btdc at #1, its now 20*btdc at #4. well i did this and the fucker
                            started right up, like it had been running 10 minutes before. tomorow
                            ill play with her some more. ill try to do my first log then and ill
                            let you know how that turns out.
                            Awesome, great to hear it was just something simple like that!

                            I always align the crank pulley when putting the distributor in instead of wasting time finding TDC on the compression stroke, I just find TDC. You know right away if it's backwards as the car won't start, then you just flip it 180 degrees and you're done. I really don't see the point in doing it the other way.
                            I can see that.. the only time I've been pulling distributors lately is when I can see the cams anyways.

                            It's taken a few engines, but I've pretty much got the process down to firing right up the first try.
                            vg33et -blew some chunks outta it, then gave it all away.
                            2009 370z touring/nav/sports

                            Comment

                            Working...
                            X