Announcement

Collapse
No announcement yet.

86 n/a wont drive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 86 n/a wont drive

    As topic states my 86 n/a manual will not drive when i depress the clutch. loud thump/bang noise comes about where your elbow rests. new here to the fourms sorry if not in the correct location. i have searchs other threads and couldnt find my specific problem.
    Last edited by Snapplecrack; 12-06-2016, 01:49 AM.

  • #2
    Sounds like a clutch issue, you will have to pull the transmission to inspect for broken or worn parts. When you say it won't drive, will it not go into gear? Will it go into gear with the engine off? We need more details on what exactly it is doing or not doing.
    Butter (credit where credit is due): "You have this "gift" where you can make cooking a Hot Pocket seem like you need a certain wavelength microwave and involve brown mustard."

    Comment


    • #3
      Goes into gear, wont take off. The inly way the sound doesnt happen is when my clutch is pressed in

      Comment


      • #4
        Yes goes into gear with engine off.

        Comment


        • #5
          Yep, definitely either a clutch or transmission issue. Have you tried to get it to move in all the gears, ie not just 1st? If it won't move in any gear, then it pretty much has to be a clutch issue. Regardless you are going to have to drop the trans and take a look at the clutch, pressure plate, flywheel, and throwout bearing.
          Butter (credit where credit is due): "You have this "gift" where you can make cooking a Hot Pocket seem like you need a certain wavelength microwave and involve brown mustard."

          Comment

          Working...
          X